Unable to generate quotes
Incident Report for Coinsquare
Resolved
Thank you for your patience and understanding. This issue has now been resolved!
Posted Mar 11, 2023 - 11:43 EST
Update
We remain committed to finding a solution to this issue. We appreciate your continued patience and apologize for the inconvenience.
Posted Mar 11, 2023 - 11:15 EST
Update
Our team continues to work on the issue. Thank you for your patience and understanding.
Posted Mar 10, 2023 - 22:45 EST
Identified
Our team has identified an issue impacting users being able to generate quotes for the following digital assets:

AXS, BCH, COMP, ALGO, OP, ENJ, CHZ, DASH, FTM, LINK, MANA, SUSHI, WBTC, LDO, USDC and DAI.

We are currently working to resolve the issue. Rest assured that all funds are safe. Our apologies for the inconvenience.
Posted Mar 10, 2023 - 22:26 EST
This incident affected: Trading.