Pro Trade: Issue with Placing and Cancelling Orders
Incident Report for Wonderfi
Resolved
This issue has been resolved and Pro Trade markets will resume at 6:30 p.m. EDT. Thank you for your patience as our team worked to find a solution.
Posted Sep 06, 2023 - 18:25 EDT
Update
Our team is still investigating this issue and we want to apologize for any inconvenience this may have caused. We appreciate your patience and understanding as we work towards resolving this. We will provide a new update as soon as we have more information.
Posted Sep 06, 2023 - 15:00 EDT
Update
Our team continues to work diligently to resolve this issue as soon as possible and we appreciate your patience and understanding. We will continue to provide updates as we make progress towards a resolution.
Posted Sep 05, 2023 - 16:30 EDT
Investigating
We are experiencing an issue with Pro Trade that prevents users from placing or cancelling orders. We are currently looking into this and will keep you informed. We apologize for the disruption and thank you for your understanding.
Posted Sep 05, 2023 - 09:00 EDT
This incident affected: Trading.