Quoting Issues
Incident Report for Coinsquare
Resolved
This incident has now been resolved.
Posted Nov 11, 2022 - 17:22 EST
Investigating
Due to recent events, our liquidity partners have temporarily suspended activities related to Fantom (FTM). Consequently, we are temporarily unable to provide any quotes to buy or sell these tokens through Coinsquare Trade or our OTC desk.

We will continue to monitor this situation and expect to resolve this today. We inform Coinsquare clients of any changes to these conditions.
Posted Nov 11, 2022 - 17:11 EST
This incident affected: Trading.