Service Disruption
Incident Report for Coinsquare
Resolved
This incident has now been resolved.
Posted Nov 22, 2022 - 12:19 EST
Update
Crypto withdrawals are now live! All services are now operating normally except for prior transaction history which our team is working on restoring. Thank you for your patience.
Posted Nov 22, 2022 - 12:14 EST
Update
Maintenance was successful this morning and services are running normally. Crypto deposits are operational. The team is working on crypto withdrawals as well as restoring prior transaction history and will be live shortly.
Posted Nov 22, 2022 - 09:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 04:41 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 04:40 EST
Update
Mobile and web apps are now operational. Please note, crypto deposits and withdrawals as well as, prior transaction history are still being worked on.
Posted Nov 21, 2022 - 16:34 EST
Update
iOS and Android app functionality have now been restored. Please note, prior transaction history is still being populated as our team continues to work around the clock. We are working on restoring our web application and our remaining services throughout the day and will continue to provide updates. Thank you for your continued support and patience!
Posted Nov 20, 2022 - 08:52 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2022 - 08:01 EST
Investigating
We are currently undergoing unscheduled maintenance. Deposits, withdrawals, and trading will be unavailable. Rest assured your funds are safe, and our apologies for the inconvenience.
Posted Nov 19, 2022 - 07:59 EST
This incident affected: CAD Funding, CAD Withdrawals, iOS/Android Apps, Trading, Digital Currency Deposits, and Digital Currency Withdrawals.