Crypto withdrawals and deposits temporarily unavailable

Incident Report for Coinsquare

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 17:59 EST

Investigating

We are investigating an issue affecting crypto deposits and withdrawals.
Posted Feb 03, 2026 - 16:30 EST
This incident affected: Digital Currency Deposits and Digital Currency Withdrawals.