Interac issue resulting in failed e-Transfer deposits

Incident Report for Coinsquare

Resolved

This issue should now be resolved.
Posted May 29, 2026 - 13:03 EDT

Identified

Our service providers are currently investigating an issue with Interac that is causing e-Transfer deposits to fail.
Posted May 29, 2026 - 12:31 EDT
This incident affected: CAD Funding.