SMS Login Disruption

Incident Report for Coinsquare

Resolved

This incident has been resolved. Thank you for your patience and understanding!
Posted Jun 11, 2025 - 12:14 EDT

Update

We are continuing to investigate this issue.
Posted Jun 11, 2025 - 11:56 EDT

Investigating

We are currently investigating login issues with SMS-based authentication codes. Our team is actively investigating the matter and working toward a resolution. We appreciate your patience during this time and will provide updates as they become available.

NOTE: Authenticator app users (e.g. Google Authenticator, Microsoft Authenticator, etc.) can still access their accounts as usual.
Posted Jun 11, 2025 - 11:52 EDT
This incident affected: Two-Factor Authentication (Text Messages).